Forums/Solutions

Mailbox is Full - How do I delete or archive items from my mailbox?

Jim
posted this on February 08, 2010 14:19

SYMPTOMS:

  • I am getting emails telling me that my mailbox has exceeded my account limit.
  • I am no longer able to send or receive email.

 

CAUSE:

Your mailbox has a storage limit. By default there are limits set on your account that will help prevent you from exceeding those limits. For example a 1GB mailbox will restrict you from sending emails when you reach 750MB in size. You will be prevented from Sending or Receiving email completely.

If you have removed these restrictions in your Control Panel, you will be able to continue to send and receive messages, but when you exceed your storage limit, you will begin receiving emails notifying you that you have gone over your limit. You will get these emails for 5 days, and then the system will automatically upgrade your storage to the next possible level that will cover your current usage.

 

SOLUTION:

There are two viable solutions to this problem. 1) Increase your storage capacity in your control panel, or 2) Delete messages from your mailbox, or archive them to your local PC to stay under your quota.

 

Increasing your Storage:

  1. Log into your Control Panel and click on Storage Management.

     Storage_Management.png

  2. Increase the amount of storage to cover your current usage. (the example picture below is from an account that obviously doesn't need to increase its storage as you can tell by the usage meter just above where you can increase the storage)

    upgrading_storage.png

 

Deleting Email from your Email Box

In Outlook, you can deleted unwanted message to free up space. In this example, we'll show you how to clean out your Junk Email folder.

  1. Open Outlook and right-click on your Junk Email folder. Choose Empty Junk E-mail Folder.

    Empty_Junk_Email_Folder.png

  2. Then to "permanently delete" these messages, do the same thing on your Deleted Items folder.

 

You can follow this basic procedure for deleting entire folders, but be careful that you do not delete emails that you wish to keep! You might prefer to Archive wanted email rather than delete it. This will also free up space on the server.

 

Archiving Messages you don't want to delete, but need to remove from the server:

To keep message, but remove them from the server, you can use the Archive feature in Outlook.

  1. Open Outlook and click File > Archive

    Archive.png
  2. Set the options for this Archive.
    1. Choose Archive this folder and all subfolders.
    2. Select your Mailbox
    3. Choose how far back you wish to archive items. e.g. to archive everything for 2009, set the date to 1/1/2010.
    4. Choose the location you wish to save your archive to. We strongly recommend that you choose a place on your hard drive that is also backed up by some other means. If you would like help setting up a backup procedure for your PC, contact our VIP Professional Services department.
    5. Click OK.

      Archive_Options.png
  3. Allow some time for your Outlook to complete the archive. You can keep working as normal, however, since the archive will run in the background. You can see the status of your archive along the bottom of your Outlook window in the status bar.
  4. When the archive completes, you will have a new set of folders called Archive Folders. You can browse and search them just like your normal email folders above.

    Archive_Folders.png

 

 

IMPORTANT NOTE: Email in these folders are no longer on the server and so do not take up storage space there. However, it is important for you to remember that these messages are also no longer being backed up on our servers either. Make sure you are backing up this archive.pst file as part of your regular backup routine. If you don't have a regular backup routine and would like help setting one up, please contact our VIP Professional Services Team for help.